[winswitch] Compiling error with Python 3.7.0-rc1

Antoine Martin antoine at nagafix.co.uk
Sat Jun 23 11:34:30 BST 2018


On 23/06/18 17:14, Antonio Trande via shifter-users wrote:
> Hi all.
> 
> On Fedora 29 (devel branch), we are already using Python-3.7.0-rc1 (and
> GCC-8.1.1). Recompiling xpra-2.3.1 i'm obtaining this error:
(snip)
Please file a ticket.
Until then you can compile with "--without-strict" and the warnings
won't cause the build to fail.

Thanks
Antoine


More information about the shifter-users mailing list