[winswitch] Missing dependencies in CentOS 5.11

Lukas Haase lukashaase at gmx.at
Thu Oct 9 05:40:18 BST 2014

Amazing, thanks so much for your quick help!
Works like a charm now.


Gesendet: Mittwoch, 08. Oktober 2014 um 20:54 Uhr
Von: "Antoine Martin" <antoine at nagafix.co.uk>
An: shifter-users at lists.devloop.org.uk
Betreff: Re: [winswitch] Missing dependencies in CentOS 5.11
> [...]
> It seems there are other problems now.
Yes, indeed. Different cause, similar symptom. (thread title updated again!)

I had not /really/ noticed that CentOS 5.11 had been released.
And so the new xpra builds ended up in dists/CentOS/5.11/, but their
dependencies did not...
When I tested the repository in my CentOS 5.x test system, it already
had the libraries downloaded and installed from the CentOS 5.10
repository.. so everything worked OK and I didn't notice. Sorry about that.

I have now rebuilt everything for 5.11 (rather than just copied over),
so this should work again on a clean install:
yum clean all;yum update
And this time I have tested it from scratch to be sure.

> I ran "yum update" to get my system up-to-date and I also activated rpmforge, rpmforge-extras and
even rpmforge-testing.
We do not depend on any other repository but the default core OS.
> Do you see any issue here?
Nope, just my mistake..


More information about the shifter-users mailing list