[winswitch] installation problem with Ubuntu

Antoine Martin antoine at nagafix.co.uk
Mon Feb 23 05:01:02 GMT 2015


On 23/02/15 04:24, repod wrote:
> Hello, this is my first post, I didn't find a solution in the archives or
> the web, sorry if I missed it. I'm trying to install on Ubuntu Precise
> 12.04. I added the winswitch repository, and ran apt-get update. It ends
> like this:
> Ign https://winswitch.org precise Release.gpg
> Ign https://winswitch.org precise Release
> Ign https://winswitch.org precise/main i386 Packages/DiffIndex
> Ign https://winswitch.org precise/main TranslationIndex
> Err https://winswitch.org precise/main i386 Packages
>   server certificate verification failed. CAfile:
> /etc/ssl/certs/ca-certificates.crt CRLfile: none
> Ign https://winswitch.org precise/main Translation-en_US
> Ign https://winswitch.org precise/main Translation-en
> Fetched 160 kB in 27s (5,879 B/s)
> W: Failed to fetch
> https://winswitch.org/dists/precise/main/binary-i386/Packages  server
> certificate verification failed. CAfile: /etc/ssl/certs/ca-certificates.crt
> CRLfile: none
> E: Some index files failed to download. They have been ignored, or old ones
> used instead.
I swear I saw the exact same error message when I tried it earlier, but
then I applied all the other updates, tried again and it worked OK.
Maybe there were updates to the certificates list in the other updates?
The certificate for winswitch.org was changed mid-January from StartSSL
to GlobalSign.


PS: Whilst we are on the subject of SSL: many thanks to GlobalSign for
the free certificate and smooth service.

More information about the shifter-users mailing list