[winswitch] XPRA 4.x packages for Ubuntu Xenial Xerus (16.04 LTS)

Antoine Martin antoine at nagafix.co.uk
Thu Jun 4 02:41:15 BST 2020


On 04/06/2020 02:05, PIRATENTEAM via shifter-users wrote:
> Hi!
> 
> Love XPRA as it makes the GUI apps on my server usable seamlessly.
> 
> Are XPRA 4.x packages for Ubuntu Xenial Xerus (16.04 LTS) planned?
No, Xenial is just too old and does not support a recent enough version
of Python3.
Python 3.6 or later is required in xpra 4.

Cheers,
Antoine

> 
> Thanks and cheers,
> 
> Georg
> 



More information about the shifter-users mailing list