[winswitch] uglify-js dependence

Antoine Martin antoine at nagafix.co.uk
Fri May 15 03:47:01 BST 2020


On 15/05/2020 02:23, Antonio Trande via shifter-users wrote:
> Hi all.
> 
> Currently, `xpra` rpm provided by Fedora repositories requires
> `uglify-js` during build time.
> Since `uglify-js` needs many missing JS modules to be used, i wish to
> drop `uglify-js` dependence but how does work `xpra` without `uglify-js`
> support?
Uglify-js is only used to minify the html5 client, it is optional.

Cheers,
Antoine


More information about the shifter-users mailing list