[winswitch] Windows Client: preexec_fn not supported on Windows platform

shanew at shanew.net shanew at shanew.net
Mon Jul 31 18:58:39 BST 2017

We ran into the same issue here, and ended up downgrading to get it to
work.  If my coworker who ran into the issue made notes of the things
she tried, I'll share them here.

On Sun, 30 Jul 2017, Thomas Mainka via shifter-users wrote:

> Hi,
> I've tried to update my Xpra windows client on Win 10 from 2.0.2, but
> somehow any newer version since that gives the error message
> "preexec_fn not supported on Windows platforms".
> Could this be a problem with a second Python runtime installed somewhere else?
> Regards,
> Thomas
> _______________________________________________
> shifter-users mailing list
> shifter-users at lists.devloop.org.uk
> http://lists.devloop.org.uk/mailman/listinfo/shifter-users

Public key #7BBC68D9 at            |                 Shane Williams
http://pgp.mit.edu/                |      System Admin - UT CompSci
All syllogisms contain three lines |              shanew at shanew.net
Therefore this is not a syllogism  | www.ischool.utexas.edu/~shanew

More information about the shifter-users mailing list