[winswitch] Xpra 3.0 Windows very slow ssh login

Bob Babcock wssddc at wssddc.com
Tue Oct 1 05:46:10 BST 2019


Running xpra 3.0.0.0 on 64-bit Windows 7, connecting to 64-bit Fedora 29, the 
ssh login prompt hangs up for ~15 seconds, then responds to past typing and 
works.  The whole system is unresponsive during the hang; my onscreen clock even 
stops ticking.  Reverting to 3.0-r23707 (the last version I downloaded) fixes 
it.  Failing version was downloaded from 
https://xpra.org/dists/windows/Xpra-x86_64_Setup.exe.  This is on my wired local 
home network with nothing much else happening.  A wireless Windows 10 laptop 
behaves similarly.

On the Linux side, dnf says I'm up-to-date with winswitch-beta in my repo list.  
Installed xpra stuff:

# rpm -qa|grep xpra|sort
ffmpeg-xpra-4.2.1-1.fc29.x86_64
python2-lz4-2.1.6-1.xpra1.fc29.x86_64
python2-xpra-3.0-0.20190928r24021M.fc29.x86_64
python2-xpra-audio-3.0-0.20190928r24021M.fc29.x86_64
python2-xpra-client-3.0-0.20190928r24021M.fc29.x86_64
python2-xpra-server-3.0-0.20190928r24021M.fc29.x86_64
python3-lz4-2.1.6-1.xpra1.fc29.x86_64
python3-xpra-3.0-0.20190928r24021M.fc29.x86_64
python3-xpra-audio-3.0-0.20190928r24021M.fc29.x86_64
python3-xpra-client-3.0-0.20190928r24021M.fc29.x86_64
python3-xpra-server-3.0-0.20190928r24021M.fc29.x86_64
x264-xpra-20190929-1.fc29.x86_64
xorg-x11-drv-dummy-0.3.8-1.xpra1.fc29.x86_64
xpra-3.0-0.20190928r24021M.fc29.x86_64
xpra-common-3.0-0.20190928r24021M.fc29.noarch
xpra-common-client-3.0-0.20190928r24021M.fc29.noarch
xpra-common-server-3.0-0.20190928r24021M.fc29.noarch
xpra-html5-3.0-0.20190928r24021M.fc29.noarch



More information about the shifter-users mailing list